Knowledge Base
Home » Categories » Tank Monitoring » TLA100

Why doesn’t my tank display doesn’t read empty when the tank is empty?

The resistive tank sensor should produce a resistance value of 240 ohms (American standard) or 10 ohms (European standard) when the tank is empty. One possible reason that the tank doesn't register empty might be that the sensor doesn't produce the correct resistance values. Another reason might be that the fluid doesn't doesn't go to the full extent of the sensor (e.g., the tank pickup is above the bottom of the tank). You may want to consider using the custom calibration feature of the TLA100 to configure the fluid level that you want to read ass "empty".

Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
If the TLA100 is connected and configured to operate in the "NMEA 2000 & Analog Gauge" mode, how do I connect the wires to the back of the analog gauge?
Viewed 1837 times since Sun, Jun 22, 2008
How do I display the TLA100 tank remaining on Maretron’s DSM150, DSM200, or DSM250 display?
Viewed 2305 times since Fri, Jun 20, 2008
How do I set the TLA100 operating mode using Maretron’s DSM150, DSM200, or DSM250 display?
Viewed 2218 times since Fri, Jun 20, 2008
I see that Maretron’s DSM150, DSM200, and DSM250 displays have a TLA100 configuration setting called "Tank Number:"; what is this?
Viewed 2380 times since Thu, Jun 19, 2008
If the TLA100 is connected and configured to operate in the "NMEA 2000" mode (i.e., without an analog gauge), how do I connect the wires to the resistive sensor?
Viewed 1521 times since Fri, Jun 20, 2008
How do I perform a quick setup of a TLA100?
Viewed 244 times since Tue, Apr 23, 2019
What firmware changes have taken place on the Maretron TLA100?
Viewed 2258 times since Tue, Oct 15, 2013
I see that Maretron’s DSM150, DSM200, and DSM250 displays have a TLA100 configuration setting called "Tank Type:"; what is this?
Viewed 2489 times since Sun, Jun 22, 2008
I see that Maretron’s DSM150, DSM200 and DSM250 displays have TLA100 configuration settings called "Gauge Resistance, + to sender:" and "Gauge Resistance, - to sender:"; what are these?
Viewed 2552 times since Mon, Jun 25, 2012
I know that the TLA100 uses resistive tank sensors; who manufactures resistive tank sensors?
Viewed 2158 times since Mon, Apr 20, 2009
Subscribe to knowledgebase
Get notified when new articles are added to the knowledgebase.